Ressetting LNAV [CLOSED]


I just needed to ask for some help in regards to LNAV. If I am doing more than one flight, how do I reset the LNAV? Otherwise, my LNAV just drags me towards my previous fpl. I hope I explained this well enough, and that it makes sense.

Thanks, Jack

Clear your flight plan before you set off again

1 Like

I do, but generally it still wants to direct me to my prior fpl, not the current one.

When you Have done that have you activated your current flight plan ?

1 Like

I have indeed.

Are you sure your clearing your previous flight plan? When you copy & paste a new flight plan that’s if your doing that, it asks you whether or not you want to replace your previous flight plan with the new one. Are you copying and pasting a flight plan or manually adding waypoints?

1 Like

Clearing the previous fpl, and then constructing a new one using procedures, and a few extra waypoints.

You mean LNAV or VNAV? LNAV follows your flight plan, VNAV descends you to a certain altitude when coming into land. Have you deselected LNAV before adding in your new flight plan? Make sure you turn on LNAV when your airborne. I can’t see why it’s not working.

My mistake, I meant LNAV hahah. I should have. Allow me to try again in a moment and see if its fixed itself. Thanks

1 Like

To add on to my last comment, make sure on the NAV tab, that it is set to GPS not NAV 1 or 2.

Go to nav after that need to change source from nav1 to gps.
That’s what you need to do .


Yeah it’s possible that you have NAV 1 or 2 selected and LNAV is taking you back to the airport/runway, so just double check it’s set to GPS.

1 Like

So it was that :) Glad you got it sorted, you can flag this to be closed @SwagPilot

1 Like

Question answered