Replays not working

This is the first time I’ve run into this problem. The weird thing is that all replays work on my tablet but not on my phone. Also, replays from the solo server work fine, it’s just multiplayer. I’ve tried closing and opening the app and restarting my phone. I just haven’t tried uninstalling and reinstalling yet. Anyways, if anyone has a solution that would be helpful!

Device: Pixel 3a
Operating system: Android

Are you filtering by replays only? Are you able to play the replay of this specific flight on your tablet? Remember, in 23.2, replays and the logbook were combined. If you had a replay attached to that flight, you would see three dots appear to the right of “Ryanair” in the top of the flight info card. Chances are the replay was deleted for that flight.

1 Like

Yep, I’m able to access the replay on my tablet but not my phone. When I filter by only replays, all of the ones I couldn’t access aren’t there. Is the device you do a flight on the only device you can access the replay on?

Yes, if the flight was made on your tablet, your replay will be available on your tablet only.

To access the replay on your phone, you need to export the replay from your tablet and import it into your phone.

What you see on your phone is the “logbook” of flights made on your tablet. I hope this makes sense 😁

1 Like

Okay, that makes sense. Thank you!

1 Like