Replay wont load

After a long time my series of “the title says it all” is back. Ive been on the replaty opener thingy for about 30 mins now and still not loading. So, for the first time in a while, the title says it all!

I had the issue sometimes too and the reason was my wifi connection was not good are u checked your connection?

My wifi is perfect.

Sorry if that came off aggressive haha

1 Like

Is it only this replay that does not load, or does the effect apply to others?

I mean I havent tried it with others, Ill try it again now.

1 Like

If this doesn’t work, restart the app. This has worked for me every single time a replay doesn’t load.

It is only this one.

Ive done that twice

I will try and restart my phone?

1 Like

That file might be corrupted then. How much storage has it taken?

Could you try using sharemyinfiniteflight.com to export the replay? This way we can see if it’s a device issue or just a corrupted replay.

1 Like

Not sure how much

Ok if it dosent work after restart i will

Tbh, it’s probably not a big deal how big the file is, as 30 minutes to load is just way too long.

Ok My phone died for some reason so I will send the file soon.

1 Like

Heyo!!

How much storage should you have on your device currently? Also how long was the flight that you did? Lastly did it load into the world but never loaded your flight?

-Blake

Haha RIP. No rush.

1 Like

Hi blake. I did Lisbon to Palma. (about 1.5 hrs) I dont have much storage but I have enough to fit in the file. And no, just the loading screen.

1 Like

Interesting…Can you tell me exactly how much storage you have?

Also it should be able to load that flight no problem.