Replay sticks on the loading screen

I don’t know if this is related to this but.

Your Callsign

J-BROWN

Was your account linked with IFC in-app at the time of the issue?

Yes

Version Information

20.02.00 (462)

Device Information

iPhone 7
iOS 14.0.1

Summary

When opening a replay, it’s sticks on the loading screen but in the area where you tap the map to filter a plane is still functional

Steps to reproduce

  • Launch IF
  • Open up a replay

Expected results

When opening a replay, the replay should display

Actual results

The replay sticks on the loading screen

More Information

Image of map area that is used to filter aircraft is functional

1 Like

Just tried it again and the same thing happened again

Able to reproduce regarding tapping where the replay functions are, the replay seems to load after though. The replay functions are accessible over the loading screen though as opposed to when the replay has fully loaded.

Images & Video



https://youtu.be/BesCc5sMuEM

IF Version: 20.02.00 (462)
Device: Apple iPhone 11
OS Version: iOS 14

1 Like

Able to reproduce

iPad 5th gen
iOS 14.0.1
20.02.00 (462)

EDIT: Able to reproduce but only on replays from before the 20.2 beta

1 Like

Just tried it again with the build that just came out. It glitched and then went back to the loading screen. After which, the same issue was persistent.

Beta version: 20.02.00 (464)

Seems to be fixed Can’t reproduce on latest build.

iPad Pro 11in (2018)
iPadOS 13.7
20.02.00 464

1 Like

Replay works now but I’m still having the problem when it glitches back to the loading screen