Replay not working?

I’ve been waiting for 10mins the replay is not working? i tried to restart the app and its the same

3 Likes

Can you show replay page?

Restart the app, or check your internet connection.

An important question also is do you have a Pro sub active ATM? If not you could run into this issue

Hmm… I’ve ran into longer loading times for replay after the newest update, but never 10 minutes. How long was the flight in real time?

i tried but its the same

1hour but i waited that

1 Like

Delete and reinstall.

Make sure to export the replay first.

Unfortunately, your replay file may be corrupted due to a disruption during the flight such as a loss of wifi or being disconnected from the server for another reason. I remember this being a problem in the past, but it still could happen. There is no way that I know of to recover the replay, and if you try to load it, it will never enter the flight replay, no matter how long you wait (I’ve tried over an hour with a corrupted replay file before…).

Keep in mind that if you delete and reinstall the app it will delete all your current replay files.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.