Replay loading for a long time

So I was importing replay files to my app because my friend send me some and I wanted to access it. So I imported all the files, yet when it comes to loading the 777 or the E175, I would just stuck there on the loading screen for hours. Yes I don’t have pro yet, but other files like JFK-LAX, I can access it too. Is it a bug, or is it just because I don’t have a pro sub and can’t access these files? I tried using my phone, but didn’t seem to work too.

When I open non-pro files, they would load really well too. Is this an issue or is it just because I don’t have sub?

Device; iPad Pro 5th Gen (2TB)
Software: iOS 16
Update: I have lowered the graphics to low and rendering quality to low. At 30fps, the app still doesn’t seem to load the replay.

It’s because of this - you can’t open replays where you used pro aircraft or flew soley outside of the non-pro regions.

You can probably access this one because LAX is in the non-pro region…

I have a replay where it’s 777 but it’s from KLAX to VHHH
I can’t access that because it’s a 777?
Or does it have no affect because then something is wrong ig

Correct.

1 Like

Alright great thanks!
Looks like I really need to get some money

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.