Replay Issues after Hotfix

Hello all!

Since the latest hotfix, I have a couple of replay issues. First off, when I tried to view a replay from a flight, I only had ATC camera views available for some reason, and I could not see my aircraft in any of them. I deleted and reinstalled the app as I hadn’t done that since the update, and now I can’t view replays at all. I completed a couple of short flights, and upon going to review the replays to see if the issue is resolved, there aren’t even any replays there!

Can anyone help?

Device: iPhone XR
iOS: 12.1.4
IF Build: 19.1.3

image image

Uninstalling the app will remove any unexported replay files.

Yes I know, but I completed a couple of short flights after reinstalling and the replays don’t appear. Sorry I didn’t really make it clear that those flights were after the reinstall!

You may need to exit out and go back in for them to appear.

Just tried, still don’t appear

Try doing another flight and see if that shows.

Seems to be showing now and the camera issue is fixed. Weird, thanks!