Replay File Before Update Cannot open

Hello IFC, I’ve noticed that when I try to open a replay file when I tried to open a replay file I filed before the update, it says “No Replay File”. Only replay files after the update can be open. Does everyone has this or just me? Can this be fixed or no?



Device: iPad Air 5
System: iPadOS 17.2
IF Version: 24.1.1

2 Likes

Its because theres no flight to show. “It says 00:h00”

Look at the first screenshot, it has flight time, but still doesn’t have file.

Did you do that flight on a different device?

Which device are you using?
Please always supply the following information when creating a support topic:

  • device brand and model (just iPad doesn’t suffice)
  • OS version
  • IF version
1 Like

Hi Sam it also happened to me, you aren’t the only one experiencing this as shown in the thread link below, and I’m sure it’s being investigated, thanks

1 Like

The issue you’re referring to is an Android-only issue.
It looks like the OP is using an iPadOS device.

2 Likes

Ohh okay thanks

1 Like

Thanks, I added

Have you reinstalled the app at any point?

1 Like

I forgot, but I don’t think so.

Okay.

Except for the known issue on Android after the most recent update. There’s been no reports of this on iOS.

So the most probable causes here would be:

  • App reinstalled at some point around the update.
  • Flight was made on a different device
  • Replay file deleted manually

It’s hard to say more than that at this point given the information available.

3 Likes

I just found out I’ve deleted it once thank you @schyllberg ! @moderators you could close this.

1 Like