Replay Error

I wanted to check my replay to see my landing and the replay doesn’t seems to work for some reason its stuck on the loading screen for more then 30 minutes. i tried to check the other replays and most of the replay had the same result, specialy if the long Flight , please help. 🙏

3 Likes

Hey Nathanael!


This could be due to the fact that the replay corrupted, or was unable to save.


Some things I would try that may help resolve the issue if it is not a corruption problem.

  • Check internet connection
  • Power off (hold side buttons on iPhone) and power back on

Unfortunately if it is indeed corrupt then you will not be able to access it.


Hopefully I was able to help!

Cheers!

5 Likes

Hi!
This problem happened to me once already, and unfortunately, I’m afraid that restarting your iOS is useless…
To avoid this problem to happen again on future flights, consider freeing memory on your device and regularly delete the replays that are useless and just take up memory.

Not every person who has this issue is corrupted. It is a very generic symptom with many potential causes. A reboot is always advised for the first step and will resolve a lot of things.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.