Repeated closing of IF on app to BVI - TUPJ

Hi,

As mentioned in my subject I have now had 3 incidents where IF just shuts down on flights from TNCM to TUPJ. I also had the same when trying to fly from TIST to TUPJ.
I tried the flight in the cessna caravan, dash8, c-130. I have performed flights between other airports and have not had any issues.
I have an ipad 10.5 with the latest ios laoded.
Perhaps a bug around the bv islands?

Have you tried reducing your settings?

No I had not. Thinking that the ipad pro 10.5 was able to handle it.
Good suggestion, I will try it.

No, it appears he was fine.

1 Like

This happened to me a few minutes ago; I was flying from SFO to HON and curved in above O’ahu to get a nice screenshot; switched to cockpit view, set the looking angle right, went to options and turned the details all to MAX, took a screenshot and when I tried to zoom out (pinch movement) the app closed itself - and with it all XP for the 5-hour-flight are gone, it doesn’t even show up in my logbook. But hey, I got at least a nice screenie :happy:!

Motorola Moto G4 with Android 7.0

Just tried another flight from TIST to TUPJ at medium settings anti-aliase off and it still closed shortly after take off form TIST.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.