Rendering system

Hello, I do not know if the new update contains the new rendering system, if it is not yet necessary, my iPad 5 gets too hot, something I did not before with full graphics and seeing too many CRJ has a lot of lag. Good day.

You could try dimming your screen and lowering your audio. Also, your device may heat up a bit as a by product of charging it during times when you have your settings turned all the way up and busy airspaces.

  • Once I reach cruise I dim the screen as low as possible.

  • Enable “Low Power Mode”

  • Lower my audio

  • Enable “Limit Frame Rate”

Hope this helps :)

2 Likes

Yes I understand that, but before the update in the full airports I did not get this because that is my question that if in this update comes the rendering system?

1 Like

With this update came a highly detailed CRJ700 which requires more demand from your device.

We’ve seen other users have success with improving this update by updating their device’s operating system or firmware depending on Apple or Android. Also, it may help to fully delete Infinite Flight from your device and reinstall the latest build.

1 Like

I have all the updates up to date but you have not answered my question Well I appreciate your attention… Thank you Levet.

@Gil_S if you’re device is all up to date and it lags out, just lower your graphics a bit, as well as put on Low Power Mode.

If it continues to lag:

  1. Restart your Device
  2. Lower Graphic settings and turn on Low Power mode
  3. Dim Device screen
  4. Uninstall and Reinstall Infinite Flight

If none work, then I’d suggest contacting the official Infinite Flight App support located in the App’s App store page

1 Like

Hello Gil!

There’s no new rendering system in this update.
What you’re experiencing is probably due to what @Levet described.

3 Likes

Thank you so much @schyllberg.

I also have the same problem as … I hope that in the following updates comes this new system because until now I do not feel comfortable when there are many people in an airport I am very slow … and I have a good phone that the game runs well

You can decrease the amount of the airplanes your device renders. That should help. Settings -> Live -> Airplane Count

That’s not the point, go from Android to iOS to have more fluency in IF. It is the only airplane that makes my iPad warm.