Rendering Quality Settings Doesn't Do Anything

Hello IF staffs, I have my rendering quality settings to low but it has no difference between low and high. I tried changing the setting but it doesn’t do anything at all. It’s technically stuck at high with the reflections can be seen on aircraft and buildings.

Low settings


High settings


I hope this can be addressed ASAP. Thanks!

Device: Huawei nova 4e
Operating system: Android 10

3 Likes

so your issue is that low and high look the same?

Yes (10 characters)

so when you fly on low, do your device still get hot?

Yes, that’s right. When I do livestreams, I get frames as low as 10fps.

now live streams take a lot of resources. What about flights without live streams and background apps running?

Around 25 to 20fps on the ground with low 3D building density

I would recommend flying without live streams, your device is quite in the lower end so both of these will result in low frames and not enjoying the game

Got it, less livestreams for me then.

1 Like

yep less to no live streams if possible

But still, it’d be better to use low setting to reduce battery consumption

yes set everything on low and also lower number of planes on live

I already set everything to low (except texture quality) as well as auto low power mode

1 Like

maybe try that on medium or low

Will try next flight tomorrow.

1 Like

Same happens with my device. It feels uncomfortable to play now will low FPS and laggy even Rendering Setting has set as low as possible.

1 Like

Facing the same issue. It’s the same thing that happened before where the Resolutions settings option was not there and it was set to high by default resulting in Lag whenever the aircraft goes above 5000ft and when the viewpoint is tilted upwards.
Only now the settings is there to be changed but it’s not making any difference… Any assistance would be appreciated

4 Likes

Just tried texture quality on high, medium and low and it doesn’t do much at all. I tested by loading into a replay of me landing at MDW runway 22L in solo mode with HUD view and here are the frames I got:

Above 800ft: 15-17fps
Below 800ft: 17-21fps
On ground, outside view, looking at terminal building: 18-20fps

Hmm this is weird. Maybe a dev can look at it when they get some time

It’s being looked into on our end. Thanks for the detailed report!

3 Likes