Pushback issue

I was trying to fly the UPS 757 out of SDF but I can’t push back from the gate, the pushback button did not work.

In the future report issues in #support

Edit: looks like you beat me to it Seb.

Can you reproduce the issue with any other aircraft? Does it happen after a restart?

I will try it hold on

It worked in the delta 737 I’m going to try restarting the app and using the 757

Just tried the 757 and it didn’t work

I recommend you reinstall the app. Sounds like there was some error when you downloaded the 757.

1 Like

That didn’t work still having the same problem

Okay… give me some time to set my bird down and i’ll check :)


I’ve just had a shot at this and there does seem to be an issue but it does pushback, just very slowly and only with the engines off.

1 Like

Okay I’ll wait for @schyllberg to get back to me, see what he says

I’m trying right now @ KOAK. UPS Apron, seems to be working fine for me. It does take a little longer for it to pick up speed however.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.