Pushback issue at gate D03 at Atlanta Hartsfield (KATL)

Good day!

I have all ground services disconnected and trying to pushback from the gate states in the title, and with everything disconnected and gone, I still get the message “Unable to pushback, disconnect all ground services to start pushback”. Is it an issue with the gate?

iPad (can’t remember exact model)
iOS 16


Are parking brakes off? Ground services disconnected, and parking brakes off are all required before you can pushback.

They were. I double checked everything. I just spawned out and moved to a new gate. ATC was active as well. Wondering if that maybe had something to do with it?

I’ve had this glitch before and it’s unpreventable at the moment.

This happened with me last week. Simply you despawn and respawn at another gate or same gate as you wanted. If it is not work, try to restart your app and launch again. It will work again.

Yeah I had this glitch happen to me yesterday. I just quit and respawned and it worked fine.

1 Like

This is what I did and didn’t have any issues after changing gates. Thanks though!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.