Pushback button OFF

the push back button is OFF and cant be pressed when I start a flight. No cargo doors or anything is opened. the pushback button is just off from the start of the flight. any solutions?

Is the parking brake on?

You have to have the parking brake set to operate the doors and for the pushback option to appear.

1 Like

Oh that was weird, my reply just disappeared out of thin air, might be a connection issue. What I was saying was that some aircraft don’t have the option to pushback and that could be why you can’t push. Is the button simply not there or is it faded and you are unable to press it?

1 Like

the button is faded, i couldn’t pushback with the 777 and today too 737. no doors or anything opened and parking brake too but the button is still faded

1 Like

Would you mind sending a picture please?

theres no operate on the parking brake, you press it to enable it or disable it

If you wouldn’t mind sending that picture over with your whole screen and the pushback button faded that would be a great help to resolving the issue.

What device are you on?
Every flight or just this one?
Have you tried turning the device off and on again?

Your parking break it off, try engaging it (by tapping it) and see if that corrects the issue :)

1 Like

Iphone and its just been the last 2 flights

1 Like

flying now but when i land i will try that, but im pretty sure i did and still didnt work

1 Like

I just tried it and you do indeed need to have your parking brake on to be able to have the PUSHBACK button available.

The 2 requirements for the pushback button to not be greyed out is.

  • Aircraft is not moving
  • Parking brake is set
3 Likes

but when you click the parking brake and the box is orange, doesn’t that mean the brakes are on or isnt that stopping the plane?

1 Like

When it is orange it means the brakes are on.

i will try it and tell you, Thank you guys

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.