Pushback/Brake button not working

My pushback/brake button is not working, as illustrated in the video. I am running the latest version of Infinite Flight and iOS. I was able to replicate this on all aircraft. I have tried the following:

  • Reinstall
  • Restart(both device and Infinite Flight)
  • Restore defaults under Controls in settings
  • Unassign brake/pushback under Controls in settings

Note: This topic seems closest to the issue I am experiencing but the solution did not work for me.

1 Like

Is that the only aircraft you’re having an issue on?

It seems that you have your brake on already. Try turning that off. See if it will pushback…?

No, it occurs on all aircraft.

The brake button is not working.

1 Like

Sorry @Guxk did get that first part. Now I understand. Nvm then.

1 Like

Device info?

-Make (Apple/Android)
-Model
-Operating version

@Blake_Stephens You can leave the brake on and still pushback. That won’t have anything to do with it.

3 Likes

@DeerCrusher realized that too

@Guxk by chance are you using a yoke, joystick or anything?

iPad Mini 4 running iPadOS 13.1.2. Not using a joystick

I would try Hard Restarting your iPad. I’ve found that this does more than your simple “restart”.

Try holding down the On/Off + Home button until the screen goes black. Continue holding down these buttons until the Apple logo appears then goes back to a black screen. In total it’ll take about 5-10 seconds of holding down these buttons for the “reset/restart” to complete.

Its called a “Hard Reset” but it doesn’t reset or delete any files, apps, documents, etc. The link below will go into a little more detail with some pictures about how to do it.

But I am running the iPad Pro 10.5" (iOS 13.1.2) same version 19.3 of Infinite Flight that you all are and was able to push back just fine.

2 Likes

Forgot to mention that a hotfix was pushed out to you folks as well 2 days ago. 19.03.03 is now the most recent build. I would double check to make sure you’re running that as well.

3 Likes

No bueno @DeerCrusher .

Me right now…
download


You’ve delete the app entirely as well? I know you said it but just want to confirm.

3 Likes

Yes I have lol. Deleted then reinstalled, restarted, the whole shebang.

Maybe delete again and reinstall it a couple of times. Otherwise, I’m gonna have to summon the Schyllberg. 😈 I’m out of ideas

3 Likes

Ok. Here’s an idea. You’ve probably already done this. But try deleting they Push back axis key AGAIN! And ONLY that axis. @Guxk

1 Like

Then try the same thing with the brake key. If both fail, then try to resort back to default yet again.

Reinstalling after a hard reset worked. Thanks @DeerCrusher @Blake_Stephens!

1 Like

Haha, np🤙🏻 But you should be thanking @DeerCrusher more, it was his idea!

1 Like