Purchase cant get completed

I’m trying to buy a 1 month subscribition on IF. But it failes every time. I already tried re-installing the app. I have version 18.05.03 and IOS 12.1. I have 10,99 on my account so that isn’t the problem. I hope someone can help me.

Hello!
Some states and countries applies taxes on top of the price, which could be the cause of this.

What error are you receiving?

When I try to pay i get an loading screen and then a pop up appears that says that the purchase cant get completed.

This may be because of your parental controls or restrictions. Go onto screen time on settings. And see if in app purchases are toggled to on

1 Like

I just checked and everything is switched on

On or off? If it’s on, that’s the issue.

This it how it looks for me (had to temporary enable the primary function to access iTunes & App Store though)

image image

I changed my settings but sadly enough it still doesn’t work😞

Could you grab a screenshot of the error you are getting, as well as the same pages i screenshotted?

Have to do it in multiple post because i can only upload one picutere. This is the error i get in the IF app. I’m from the Netherlands so it is in dutch but it says: Your purchase can’t be completed. The next two are my settings.

Thanks.

I recommend you contact Apple based on this. There’s obviously a restriction somewhere on their end causing this, which is why you get the error you are getting.

Oke. I will contact Apple then. I asked it here becauseI hoped that there were more people with this problem and that someone knew a solution for this. But thanks anyway for your help!!

1 Like