Problems with TS1 ATC

Hello Everyone!
I have been having problems with my ATC on TS1. I am trying to be ATC but the ATC map doesn’t show up. I have checked my network several times but this still is happening. I checked with other pilots for them to go to the airport that I’m trying to control and they can see that I’m controlling it but it’s not working for me. I’ve included a picture of the problem I’m having. Thanks for any help anyone gives. :)

2 Likes

Are there any airplanes? If there aren’t, I do believe that a map doesn’t show up. Try a occupied airport.

1 Like

Maybe not…huh.not sure. Does sometimes take a while to show up though.

1 Like

This has been discussed before. Please search around before posting.

This was the solution to that issue. See if it works for you:


Hope your issue gets fixed. :)

4 Likes

Yea I tried that already… that’s why I decided to open up a thread.

1 Like

We have encountered this issue before and it has been resolved with a server reset. It appears to happen after quite sometime without resetting. I will alert the developers to reset the server when traffic is at a lull. Thank you for your patience!

14 Likes

Thank you Tyler for the help! Much appreciated! :)

1 Like

Happy to help! I just messaged Laura, the developer. PM me in 24hrs if the issues persists. :)

4 Likes

I have the same problem, the moderators gave my problem by resolved but my problem persist, and no one gave me a solution

2 Likes

The topic u show him is mine

2 Likes

Can u help me? Because no one can

2 Likes

Please read the solution above:

The issue will be fixed very soon just be a bit patient. :)

1 Like

Just checked if it works and it does! Thanks for the help! Now back to ATC! :)

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.