Problems with my sim

can anyone tell me why the game is soo sensitive. i disconnect the a/p it starts to stall even if i don’t move the phone. I need help please

Are you calibrating your device before disconnecting the autopilot? Also, what is your speed/flaps setting/trim/altitude?

One suggestion is to first calibrate, then disengage the Altitude by pressing the ALT button, then durn off the HDG button, then SPD, then APPR/NAV button turn those off in that order and you will have no problems. DONT HIT AP ON as it will make you stall
Works for me every time

There are two reasons you could stall after you disconnect the Autopilot. 1. You didn’t go to the menu in-flight and press calibrate to center the yoke or 2. You were too slow that caused a stall which made the A/P to disconnect itself.

my speed was 145 and the trim was -10%

Were your flaps fully extended and what aircraft were you flying?

i was flying the a321 and the flaps was at 1
plus do i turn on autopilot right after taking off

Does this happen when you are on final when you turn off AP?

yes. if anyone is willing to help me fix it i’ll be proud

Your flaps aren’t extended to adjust to the speed of your aircraft. When flying at 145 knots in an a321, your flaps need to be fully extended as flaps increase lift and your aircraft was too slow to produce enough lift to not stall. Also, I personally only turn on HDG at 1000ft above the airport that I take off from and then turn on my ALT and VS at around 5000 feet above the airport or when my aircraft reaches its speed of 245 knots below FL100. NAV mode comes on when I turn on my HDG.

1 Like

thanks but when i turn on a/p it doesn’t turn at the right waypoint

When looking at your FPL on the map, the purple line should be the line that your aircraft is following. If your aircraft is on a white line instead, then find the waypoint your aircraft is flying to on the map. Then, find the way point in your FPL that is in text form which you can get by tapping the globe icon in the bottom left and then holding the button at the bottom right that says “MAP” and dragging up until you reach either “MAP+FPL” or “FPL.” If you went to “MAP+FPL,” find the way point on the left side. When you find the way point, tap on it and look t the bottom left that says “ACT. LEG.” Then, after this, make sure your NAV mode is on and your aircraft should follow the rest of the flight plan afterwards.

1 Like

all i see is the white line

Could you send a video or picture of your FPL?

What you may have to do is:

Go into your flight plan (you can access this by clicking the button on the right that says MAP). Navigate to your desired waypoint or coordinate and tap ACT. LEG, which is short for Activate Leg. Then, it will follow the course to the point you activated.

1 Like

okay thanks for the help appreciate it

it still didn’t work

Do you mind taking a screenshot of your Map and Flight Plan side by side?