Problems with high quality screenshots.

My replay screenshots are not good. Even if I change the scale from 4x to 2x or to 1x this appears. I use the Samsung P601 tablet and I have 3GB of RAM. The infinite flight is in its latest version with all hot fix downloaded. I’ve also uninstalled and installed infinite flight and still have problems with high-quality screenshots.

2 Likes

I’ve had the same problem.

Nothing solved?

aviationex_91190 is typing on PM with me. Is he an Infinite Flight Support Team?

Hey there! :)

Try these things in order:
1.) Restart Infinite Flight.
2.) Go to “replay” and try taking the high quality (x4) screenshot again.

If this doesn’t work:
3.) Delete Infinite Flight and Reinstall
4.) Repeat Step 2


If this doesn’t work for you, please comment back on here and Mr. Sebastian can take a further look into it

No, I just needed more information without clogging this thread. 👍

I do not recommend sending PM’s in the topic. I don’t think it will clog this thread. I’ve seen people sending PM’s in the #support category but the solution is not given. I’d prefer see all the information given and be able to see the solution, to prevent any future problem with the Samsung Tablets.

2 Likes

I’ve rebooted the device several times. And I’ve reinstalled the infinite flight app a few times. Everything is up to date with hot fix downloaded.
I even tried to reduce the scale to 2x and 1x but that pip still appears in the corner. My tablet is just for the infinte flight. My personal applications are on another device.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.