Problems with airport cargo

I have had this problem several times … and it did not take much importance, but after it happened to me today, just arriving at SPJC, and I ruined my flight that way … and to make me even more angry, it closes the simulator … I thought that problem has been solved lately … Do you know anything about this? or what can I do?

I believe this is a known issue

Hey,

Is your issue just that an airport won’t load in? If so I’d say try restarting the app if you haven’t already.

It is one.

There are times that happens to me, to be more exact, 6 flights out of 10, I have the error that the airport does not load me

1 Like

Exactly, according to that update they fixed it, and if it calmed down for a moment, but then continued

What I can understand, it is still an issue every now and then with random users, and they are looking into it. As it is a very random occurrence, it might be hard to find a single solution to fix it. Hopefully, future updates will get rid of this issue fully.

I hope so … Cameron knows the problem remains now?

My guess would be yes but I am not entirely sure. This was from only 20 days ago so it seems they are working on it. Only time will tell though.

Also i’d recommend putting this topic in the ‘support’ category.

1 Like

I’m going to see if he’s conscious … I’m going to ask him if he knows anything about the problem

@Cameron here’s my problem …

If you arent seeing airports properly or they arent showing up. Just go to the settings and clear the scenery cache :)

As mentioned in the other thread…
Please let us know if you are experiencing it consistently (i.e. the airport doesn’t load every time you start a flight) so we can look further.

We are keeping an eye on this, but we can’t track this down easily if it’s happening on random occasions. Any extra info is also appreciated, such as:

  • How much storage was free on the device at the time when the airport didn’t load?
  • Did you lose network connection at any point in the flight?
  • Have you visited this specific airport before?

I understand this issue is frustrating, but we need more information and a consistent reproduction case to be able to track this down. Thanks!

Yesterday it happened to me that when I was going to leave Madrid, the airport did not have a taxiway and runways, and I just got out and went back in and everything was done correctly. then I got to SKBO, and from there I went to SPJC, but before I rebooted my device and cleared cache, but still arriving at SPJC I had no buildings

I still have 10 GB of space left and I did not lose connection during the flight