Problem with the game

How can I fix this, when I pick any plane the breaks and pushback is not working and when I want to turn the airplane in mid air I have to turn my iPad fully side ways. Please say how can I fix this. Thank You!

1 Like

Hello, can you please state your:

  • Device
  • OS Version
  • Infinite Flight Version


What do you mean infinite flight version

Welcome to the community! Applying your breaks automatically stop the pushback sequence. Think about hitting the brakes on a car, then trying to push it. Wouldn’t be too easy, would it? I’d go scientific on how they do it, but there’s no reason. Infinite Flight fresh out of the “box” works of a gyroscope. Basically, tiling down moves your plane down, tiling up is up, left if left, and right is right. You can add extensions and computer connections to use a third party joystick and throttle, but that’s a bit complicated. For anyone using the base Infinite Flight, it’s tilt controls

1 Like

Did you get the latest update?

-iPad Air 2

  • iOS is 9.3.4
1 Like

He’s referring to the version of Infinite Flight. Every time the devs push out an update, the version number goes up. (i.e. Version 1.0.1. New update comes out, and it becomes version 2.0.1, and smaller things bring up the smaller numbers, etc.

Yes I did get it

1 Like

Have you tried messing with the sensitivity settings?

Yes I tried it did not work

Weird. What was the issue with the pushback you were having? Describe what happens to me.

If you’re referring to the little horizontal bar in the bottom right, that’s your rudder. Used for turbulence, crosswind landings, and sometimes when taxing in IF. Try calibrating if it’s really hard to turn your aircraft using the device tilt controls

When I press the pushback and the breaks it doesn’t go off, so you have to drive the airplane with breaks.

That’s odd. Have you manually tried to turn it off. It should turn itself off automatically when you hit pushback

1 Like

Did you re-calibrate your device when you were in the air? If you turn on autopilot and then turn it off you need to re-calibrate to your new resting position to get accurate movement.

1 Like

It turns it off how do I fix it

When I’m flying everything is okay now


When you pushback with your brakes on, it should automatically turn off the brakes. Does it do that?

No it doesn’t

That’s why I can’t pushback