Problem with Simbrief

Hey, I’ve some troubles creating my flight-land using Simbrief today. Anyone else with the same issue?
Not talking about the Navigraph Acc topic, I just don’t get any result after running the calc and then got redirected after the progress bar nothing happens…

1 Like

i did have that problem but i assumed it was a bug
p.s i think this should be in #thirdparty

1 Like

So, it’s working for you atm?

1 Like

i havent tried again

Can you elaborate more about the re-direction? I got re-directed too but that was to a my Navigraph account’s confirmation page. In my case I realized after many tries I should’ve clicked “Never Used Simbrief” and all went well.

Simbrief is currently working on my end

1 Like

I try to: I fill the form as always, after clicking on generate i usually get directed to a screen with a green progress bar. This works fine without errors. After reaching 100% the site redirects back to the form site, showing the flightnplan and stats. And there is the problem: I just see the form again.

1 Like


after this i just come here

@Black_Bird is this what you see?

1 Like

Exactly, after these screens I’m back on the initial form page. But without flight plan and stats…

1 Like

yea so this is also affecting me ig

1 Like

Dang, ok, is there another way to generate a flight plan?

you can use flightplandatabase but it doesnt come with the weights and extras like that, it only comes with the route.

1 Like

All the necessary stuff :D. Well hopefully it’s getting fixed soon.

1 Like

Apparently it is working normally now but if it happens again in the future you can create your flight plan directly on simbrief.com (which is better than fpltoif since it allows more customization) and then use the “Simbrief Classic” option on FPLtoIF (it has all instructions on how to do it there)

2 Likes