Problem with pushback

Hello all! I´m having a problem with pushback button. When I´m at the gate and tap pushback button it just says me pushback stopped and I haven´t moved nothing. Is anyone having this problem or does anyone knoes how to solve it? I don´t want this to make me receive any ghost as for getting to the taxiline I need to cross the ``terminal´´ with my wings in almost all airports

1 Like

Hey, it happens to you with all the planes or only with one in special?

1 Like

all of them

you have tried to reinstall the simulator?

yes, i´ve tried reinstalling the simulator, rebooting my phone, rebooting the simulator…all

Are you flying just on you device, or are you using a joystick or yoke?

Whats your device?

I was using a joystick, but I tried to disconnect it and still the same problem

It’s a mobile phone. BQ Aquaris X2

If it says stopping pushback just press it again it should be fine.

Happy flying.
Cign

No, the thing is I just click on it one time, I’m not as silly to press it two times lol

No but if it says (stopping pushback) press it again and the pushback will start. (It glitches sometimes)

It can not be your phone that is designed for graphic top game. Which operating system so you z. B. 8.0.0.0

1 Like

No, that don’t work

Could you send a picture.

How old is your device?

Have you got any damaged screen on your device?

It´s 6 months and no.

I´ve tried taking a picture but i can´t. It happens so quickly

Does your device support Android? Make sure to update your device to the latest version.

Does it just say stopping pushback??