Problem with 17.04.0

Hello!

I’ve been playing IF for some time, im grade 3. I switched my phone to a diffrent one. I switched to a Samsung Galaxy S5 Mini SM-G800F when i was playing IF on my old phone, global was working fine. When i go to IF on my new phone, it only shows IF 16.13.0 update on Play Store.

Have you tried the solutions provided on a topic linked below? Hopefully this solution can help you to get the latest version on your new phone 😊


If the solution provided above doesn’t work, this might be the answer why it wouldn’t work

I saw somewhere that the S4 Mini is not compatible with Global. Not sure if this applies to the S5 Mini as well.

1 Like

Nevermind my first comment, just found this. Unfortunately it isn’t compatible with mini version. We are really sorry for the inconvinience

3 Likes

Just to describe why it isn’t compatible.

The S5 Mini is equipped with a GPU called Mali M400. It was introduced in 2008(!) and only supports OpenGL ES 2.0. The Global versions of Infinite Flight requires OpenGL ES 3.0 or higher.

5 Likes