problem signing in

I am having a hard time signing into IF with my new phone… When I sign in with facebook it says error… invalid credentials, but when I login with my old phone with same credentials… I have no problem.

My phone is a lot more advanced than the old one and works fantastic on high settings when on solo, its a RCV or RCR or something like that… that is all I can say…

1 Like

Im not having the exact same problems with you but I am having trouble logging in. I deleted the app because of a glitch like the mods asked me to and I sign in to my google account then It just says please wait. Ive followed all the advise given to me.

Hello James,

Would you mind taking any screenshots on the problem you currently have? It would help us a little more. Thanks.

Else:

  • Have you tried logging into Facebook manually? Or open Infinite Flight through Facebook?

  • Log in and Log out of Facebook? Log in and Log out of Infinite Flight?

  • Have you tried reinstalling Infinite Flight or Facebook?

  • You should restart or reboot your device.

  • You should restart your Internet Router for a while and reboot it. Also consider checking your Internet speed and capability as well as your router.

  • You may try check logging in through Facebook using a VPN configuration…

These are my guesses. Give them have a try and remember that taking a screenshot will help us. Thanks.

1 Like

I have tried them all… and same issue.

I just tried, I logged out and logged in via facebook.
No errors my side.
So we have ruled out a connection problem with infinite flight.

Have you ever logged in with Google? If you have in the past could you try to log in via Google?

What might work is to change your Facebook password.

I had a similar issue once with another platform and resetting my password solved it. My guess is that I entered the wrong password multiple times accidentally and only with the reset I got it right again.

2 Likes

no it logged me in when i put correct password in but said error right after…, also It worked fine for me when logged in to my old phone

Could you share a screenshot of the error message?

not really… it’s a new phone and dont know how to screen shot on it yet… I think I am just going to get an iphone SE 12.1.4 those run good with IF right?

Before you buy a new phone, let’s wait for another user or a moderator to reply.

I ran out of ideas. But I’m sure someone else will know more.

1 Like

What browser is you main one (default) for surfing the web? Are you able to login to Facebook via your default browser?

1 Like

chrome usually, I don’t use it to login… I go to the IF app, and click on the facebook sign in. and it signs me in then gives error problem… it is not facebook the problem it is IF… facebook works fine and I already said that IF logs me in on my old phone…

Old phone won’t apply here. On your new phone- We need you to close Infinite Flight and stop it from running in the background. Open Chrome and sign in to Facebook from the browser. Once that’s complete go ahead and relaunch Infinite Flight and login.

2 Likes

This is strange…

I did that… and it is still doing the same thing.

I’m not sure if this will work but it’s worth a try:

I only know where to find those settings in the Facebook App but it should be similar on a computer:

  1. Open Facebook App
  2. On the bottom bar, click the right widget (to open the menu and the settings)
  3. Go to Settings
  4. Under “Security” their should a category called “Apps and Websites”.
  5. Open the menu on the top “Logged in with Facebook”. Keep in mind that it might be called differently as I translate it from the German version.
  6. Under “Active” (or “Inactive”) Infinite Flight should be listed.
  7. Click on Infinite Flight and remove the app (scroll down to the bottom)
  8. Try to log in again on your new device.

@James_Follette in your Facebook Settings, do you have Two-Factor authentication enabled under Security and Login settings?

I just did this and it worst now… it says facebook has detected infinite flight isn’t using a secure connection to transfer information.

until Infinite flight updates it security settings, you won’t be able to use facebook to log into it.

not sure but I just did what Dasmarc said, and it worst now :( says infinite flight needs to change security settings.

That’s very weird. Because I did the same with my second account before I posted the suggestion and it worked without that issue you just described.