Problem in crowded airports

This sounds like an issue. As requested, we need to see this happening via video or screenshots. If this is a problem, this needs to be raised with #support

1 Like

It seems like his problem is that he might have his settings on the lowest and time set to noon, what happens is that the taxiways are very white with those circumstances and very hard to see, but the grass still differs from the taxiway so please elaborate a bit more.

Go to live and set planes shown to low. This reduces the amount of planes your device has to render.

Which view do you use when you taxi? If you got less powerful device use back camera to taxi, don’t have to pretend realism and get ghosted. Do what works best for you.


These are some screenshots of my problem

I’ve tried multiple cameras but it will not work.

What device is this? Could you get full make and model.

I think that will work.
I will definitely use that for my next flight and i’ll let you know if it worked. Thanks!

Its an apple ipad air 2
But i had no problem before update 19.01

You sure it’s not blue screen issues? That pic doesn’t look normal to me.

https://www.ifixit.com/Answers/View/161982/ipad+2+-+My+screen+is+blue+after+falling.

That looks like a rendering issue, not a hardware issue. If it was blue screen, it wouldn’t show in the screenshot.

1 Like

No its not a blue screen. Its related to rendering aircrafts because they appear when there are lots of aircrafts in an airport.

This is caused by not having Infinite Flight updated while the A330 is around. Go into the App Store/Play Store and update your app :)

1 Like

Nearly 5yrs old device maybe it’s time you need to let it go…I know it’s hard ;)

Yes I updated my app

Yeah. This is the last resort.

1 Like

Hmm that’s odd. Do you mind going into settings and then clicking ‘about’ to get your version number? It’ll be in the top left.

This was part of the issues they were having with the current update. I was having the same problems when I spawned at any gate, I would have that same f’d up view. I deleted the app, then re-installed and restored all purchases. Works fine now.

This is a known issue, and was resolved in a hotfix a while back.
Re-install the app, and you should be good to go.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.