Problem goth my infinite flight

There’s something wrong with my infinite flight. I can’t pushback or release parking brakes!!! Every time I touch, for example the parking brakes, it releases for a split second and then it sets again.
Anybody know you to fix it???

Hi, are you using any third party apps while this is occurring?

If your using a third party app and if you put on emergency’s it might do that depending on what emergency you put. If that’s the problem close out the app and then close out IF and go back in and everything should work.

1 Like

Are you using a yoke or have you used one in the past? You can try rebooting your device and restarting Infinite Flight.

Go into your settings -> controls and restore defaults. This may help reset it.

1 Like

Well I am using infinite passengers. You think your saying that’s the problem?

1 Like

Yes if you have emergency’s on.

1 Like

No. I never have emergencies on because I always fly online

Can you said a screen shot please?

And I just closed it and IF. But the bug is still there
THANKS for the help btw👍👍👍

1 Like

Try not flying with the third party app. That may help

1 Like

I can’t show you because I can’t upload videos so this is just a picture

Ok well thanks for the help anyways

1 Like

You can upload a video on YT and then you have check on unlisted and send it here

1 Like
1 Like

Do you have the APU on?

1 Like

Yes but I checked. Even if I have my APU off it still won’t push back

1 Like

Yes I actually use a yoke. But I like flying with it and I have done some flight with my yoke and it worked then.

And I tried. I did what you said and it didn’t work😢

But I would just like to say that I really appreciate all the support from you guys👍👍👍💪💪💪

So the first thing is I want you to launch IF with NO 3rd party apps running. I dont want anything running from here on out to confuse things.

Can you do a screen shot of your controls screen from properties?

1 Like

I will put everything out and launch IF. But I’m not sure what I have to make a screenshot of.

Correct me if I’m wrong:
Settings —-> controls (axes or commands?)