Power Saving

With the recent update, I haven’t been able to get Power Saving mode on even with AP on. I am using a iPad Pro 10.5 model. Currently have VS/Alt, speed, and NAV mode on. Can someone tell me what’s going on?

Thanks

For me it turned off in the settings by it self for me. Is it still on

It should work for you. Are you sure you have it turned on in settings.

To turn Power Saving on go to: Settings > General > Scroll down until you see Enable Automatic Low Power > Make sure the box is checked marked

I did all of those

You have to not touch the screen for a period of time for it to be turned on.

Yeah my iPad was just sitting there

The only indication that low power mode is on is a brief purple notification at the top and then it goes away. When on, the frame rate is dropped. Once you touch the screen or move the device it will turn off and show a brief message at the top for a few seconds.

What device do you have?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.