Please help, Infinite Flight isn’t working for me

I don’t know why it’s not working for me, I load in and it doesn’t load in for some reason. Please let me know how to fix it or help me. Thx

                                                                               -Captain_Colten
2 Likes

Can you please provide more details?

Device?
Can you describe the error and when you get it?

3 Likes

Welcome to the Forum

The information that @Chris_S asked you to provide would help in a substantial way:)

I got this a 1 year ago, I have been flying on my IPad mini 5, when I load in and just keeps on loading in and I can’t fly because it’s not loading in. I tried spawning at KLAX, KJFK, KCAE. And it won’t work. Thx and please help me.

@Captain_Colten does your issue relate to @schyllberg topic here?

Schyllberg’s suggestions:

  • clear scenery catch
  • Restart app

Ok I restarted it and spawned in Europe, it worked! I tried in the US, but it didn’t work. I don’t know what to do. And can you help me with scenery cache, I do not know what the is. Thx

1 Like

Restart device delete and reDownload and make sure software is up to date

It works in Europe but not in US. Strange…

Go into Settings > General >Scroll Down > Scenery Cache > Clear Scenery Cache

2 Likes

@Ecoops123 thx for the help I restarted scenery catch and got it to work in the US, and thx you everyone who helped me fix this problem. Peace out ✌🏻And have a great day

                                                           -Captain_Colten
3 Likes

Anytime feel free to contact us for help. :)

A mod will close this topic shortly, or better give someone the ‘solution’ to your problem. I believe it may be a box with or without a tick in the post.

Good day and Happy Flying!