Please Disconnect Ground services message is irritating

Ipad air:
Newest IOS:

Can the devʻs please fix the “please disconnect all ground services” message? Nothing was connected to the aircraft and the plane was ready for pushback, Parking break off, beacon lights on, tug connected. and it wouldn’t let me push. I was in a 737-800 at Kahului gate 5

1 Like

Try turning that off

1 Like

i tried, it didnʻt work.

Try until all equipment disappeared… It work on Me…

They were all gone.

Sometimes it happen on Me when in hurry, after disconnect everything and release park break then push, that message is appear. Same as when I directly turn beacon lights on instead of disconnect all equipment to make it hurry (sometimes in real life when captain in hurry He will turn beacon light on even the compartment still open 🙈) it happen also, the message will appear, the worst thing aerobride stuck and can’t move… But when I try to turn of beacon light and perform disconnect equipments step by step it would be no problem anymore. I don’t know on Yours… I’m sorry…

It worked! I took my time and made sure. looked at the replay
still had ground power lol

1 Like

Glad to hear it work…😊

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.