Planes shaking on live

Whenever I’m on live and I want to see another plane land it shakes in the air. Is there any way of fixing this? I’ve tried clearing cache but it didn’t work. Is this just me??

Did you happen to notice if low power mode was enabled? If you want to watch other aircraft you should disable low power mode and then enable it again once away from the airport.

1 Like

Low power mode was off. It might be my WiFi connection.

It would be hard for us to know if it was your internet but you could move closer to your router and go to a busy airport and see if things improve.

1 Like

Thank you for the suggestion. During my next flight I will try this and report back.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.