Pitch, Roll control messed up

Hello everyone, I have just been playing infinite flight and I was flying my a380 and When was rolling past 80 knots But before V1 I had forgotten to Test my instruments and I did but I was surprised when I pulled up and looked at the tail I didn’t see it move up or down but when I did the movement to check my elevators the aircraft started to turn, So then I was suspicious and I I then Checked my Ailerons and that’s when I knew something was up, I was just passing 110 knots and I elected to reject the take off which I did and then I looked and my controls were basically switched on how they operate, To turn the aircraft you had to push down and to go up or down you had to turn the device.
I messed around Check my settings, Sensitivity and much more.
What do I do this is really affecting how I fly

Sounds like you had caught the autopilot button.

Reset your settings to default in the settings tab, failing that a full reset could be performed by removing and reinstalling the app as such defaulting the settings.

In the controls tab, make sure the “Rev.” (reverse) toggle is switched off. That may be the reason for your issue.

2 Likes

Ok, I already tried resetting the default and that didn’t work and another thing is when I do actually turn or use the elevator it can’t go as far as it normally would it’s like it is limited

Tried that also But thank you very much

What are your sensitivity sliders like? Make sure they are on the default setting.

Ok, I pressed restore defaults and I still have the problem

There may be an issue with your devices Gyroscope so here are somethings that you can do:

  1. Try turning autopilot on then off.

  2. Close the app the restart/refresh you device.

  3. Restart IF then go into controls and ensure that your device responds to your inputs.

  4. Uninstall then reinstall IF.

This used to be a common bug so the autopilot trick may suffice ;)

2 Likes

How do I restart infinite flight?

Close the App altogether and make sure it isn’t running in your devices background. Follow my autopilot tip too among the other suggestions.

Ok it got to the point where I had to uninstall and reinstall nothing has worked
So this used to be a known bug

I bet your wait is too much. Simply go to settings and decrease your weight :)

1 Like

Yes try switching autopilot on and off while on the ground then confirm your inputs respond accordingly.

1 Like

I have my phone iPhone7 turned to the left (Roll) and pulled back (Pitch) and this is what the sliders look like. See if yours do the same-


That’s what mine looked like

Pitch is inverted in this picture so hit the button all of the way on the right. Then show us a screenshot again. Toggle Rev.

So it just is stuck in 100% down or are you pushing it down

Have you tried checking the weight?

The weight has no effect here. This clearly shows an accelerometer issue (pitch) since he is not presently flying.

1 Like

Not settings. Sorry typo I meant to say his device memory could be causing issues. Has happened to me before