Pitch and Roll problem.

Hi guys,

So I was trying to do a flight from EGLL to LIRF, but when I pushed back and checked the instruments I saw that elevators and ailerons weren’t working. I restarted IF, then joined again, but still was like that, I tried it with a variety of different aircraft to no avail. I wen’t into my settings and hit the reset to default button just in case, but everything is still the same. Any of you guys have this problem?

Hello, make sure you hold your device normal for calibration, if that didn’t fix it, then reinstall Infinite Flight, let me know if it fixes it after.

No, I mean like they aren’t moving at all, not a calibration problem

Have you tried reinstalling Infinite Flight? That may fix the problem.

I restarte IF, and restarted my iPad, it’s booting up now

1 Like

If that doesn’t do it, I would make sure you aren’t’t connected to a network controller or anything like that.

Don’t own any controllers or anything.

Ok, I restarted my iPad twice and everything seems to be fine after the second restart.

Yep that issue happens to me every once in a while
If it comes back, just restart your device

Okay good, glad my suggestion helped!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.