Pitch and roll controls bug/issue

I don’t know if anyone has had this problem before but when i try and fly a plane it automatically just points the nose down. I tried this on a lot of planes and they are all doing that but I don’t know why.

I checked my control setting and when i move my phone around the accelerometer and accelerometer don’t move and just stay at 0%.

I have tried to restart the game and deleted the app and got it again but it just keeps doing that as soon as i start flying. Could someone please help me or tell me if its a bug or not.

Hello! Are you trying to fly in solo or online?

Have you tried restarting your device?

Have you calibrated your device?

Is your throttle up? DO you have fuel? You may have set the automatic weight calibration fuel to 0% from the start

yes I’ve tried calibrating many times.

1 Like

ill consider that

Do you think you could share your replay?

i am flying both

If possible, share your replay please.

Your accelerometer is stuck, closing Infinite Flight and rebooting your device should fix this issue.