Hello !

IF plants every 30 minutes. I still play on an ipad Mini 4 that I bought 2 years ago.
Does IF is badly optimized or my it’s just my ipad who can’t support IF ?

Post Scriptum : knowing that it’s been about 1 month that I play without problem and that the only application I use at the same time is In- Flight Assistant.

If you know how to make IF work better or have a solution, let me know.


Adjust your graphics settings to a lower setting and turn airplane count medium or low and see if it helps.

Also close apps running in the background

And disable anti aliasing

What are your graphics settings now?


Hello, I think the problem is not the graphics. I’ve already tried the textures quality in medium and low, I think it’s better to keep them in high for my eyes. I still drop the rendering quality from best to good and lowered the airplane count from hight to low.

Thank you very much.

1 Like

It’s the iPad mini. It was always far under powered compared to the Air models so it wasn’t a great long term investment. For comparison my 4+Year old iPad Air 2 still runs IF on max settings with no issues.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.