OTHH Doha Glitch

Still Landing problems at Doha. The ILS is not working properly. All the runways.

1 Like

Hey there, could you please elaborate on this issue and perhaps even provide some screenshots? It’s not easy to determine the issue without anymore information.

1 Like

Sending the photos. All the runways the same happens. ILS DOESNT WORK


This still doesn’t tell me much. Is this what happens when you turn on APPR? If so, do the LOC and GS indicators change from flashing orange to solid green?

As far as I know, the ILS hasn’t received any changes since 3D at the airport was released and I’ve never had any issues whenever I fly into OTHH.

They change to the green colour and show LOC TO GS also. But it doesn’t land on the runway. It lands somewhere else.

Please try it and resolve the issue. I had raised the issue last month also. I deleted the app and tried also but it happens

I’ve just taken a look at this issue in game and it appears that there is an anomaly. At a guess, the runways were moved during editing, and with the limitations of the editor, we’re not able to change details such as the ILS among other things. Unfortunately, this means that it won’t be easily solved, but I can assure you that this will be forwarded to the relevant individuals.


Ya please forward to editing team

Unfortunate detailed check reveals that the runway was not moved by any editor at any time since we changed form the old GitHub system to the new IF internal System.

There is nothing the airport editing team can do about.

A similar issue occurred before at least at two other airports, a while ago. I will try to find them and link this one to them.

Please be patient, I am sure staff will work on it as soon as possible.

Found the issue, the ILS uses the wrong identifiers.
While this is something airport editors could not work on IF-LLC staff has to fix it.


Similar but not necessarily identical to those issues:



Frankfurt 25L has the same problem Don’t know if there is an offical support thread for it as i mentioned some wehre else because i alredy knew its somthing different that has no fix yet

There’s also something going on at CYTZ’s runway 26. It has no ILS irl but does in game and for some reason it’s steeper than the approach in London city.

Then thats odd 😂

Thanks. Hope someone fixes it

CYTZ does have an ILS on 08 and Localiser on 26. (We add runways with just Localisers as ILS, system limitation)

Shouldn’t be as steep as LCY, as it’s got a 5.5⁰ glidepath to a 3.5⁰ at YTZ.

Interesting, I’ve asked about that in the IFATC discord a couple weeks ago and got told 26 does not have an ILS. Anyway, in game it does and for some reason it is extremely steep.

Certainly isn’t a 3.5 degree glideslope^

1 Like

I had the same issue earlier today. I was approaching the runway 16R. As I always do I activated APPR at a reasonable distance from the airport and soon LOC GS was on and in green. However, with zero wind, the aircraft failed to get aligned with the runway and flew towards a bit right to it instead. It was obvious that I had to do a go-around but the app crashed at that moment. I hope it will be fixed soon.

Can you please see that issue also while playing sometimes the game crashes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.