Other Aircraft Appear as Boxes

Quite a big issue for me to be honest. I was just flying on the expert server at EGBB and I noticed aircraft weren’t renedering at all. I am running an Ipad Pro with ios10 and latest IF version . I have no apps running in the background and I have not changed my settings.

Currently I have everything running at high, with airplane count on high. Normally all aircraft render, even those landing. But now not even static planes located in front of me do not render. I just ran a speed test and my internet was 20mbs/sec download which is actually high for me. I already tried restarting etc, but I don’t think an uninstall will fix this. Now, the planes just show up as boxes

8 Likes

Are you using 4G or WiFi?

It might, just try it. Can’t do any harm, but could help

1 Like

I’m having the same issue on my 12.9 inch iPad Pro.

Seems like it could be a server issue then…


And @R_Jordanian - WIFI

2 Likes

I can quite reproduce the issue as not all the planes are being Downloaded (Only a C172 that Joshy was flying I think that Joshua wants us to crash)
S7 edge
7.0, no root
20 mbps WiFi

Perhaps it is apple’s iOS communicating with the IF servers then

If @R_Jordanian is experiencing the same, not likely.

3 Likes

He is on the S7 - android

That’s the point. He’s experiencing issues on an entirely different platform, so it’s not an Apple thing.

1 Like

Oh sorry, misread it - I thought he said “I can’t quite” my bad. Could be the IF servers then

happens to me much time that i can see only the names guess thats normal lol
s8+ android

This happens from time for time for me. Usually I have to zoom in and let it refresh and then I can zoom out.

Happens to me sometimes too. I usually just restart the app to fix it.

Tried that and it didn’t work - same response to @Ksisky


2 Likes

Bizzare. I usually have good connection so I don’t know what else could be causing it.

As I said earlier, my theory is that it is the IF servers…

do you have the planes you are trying to show downloaded on your device. If not, I believe the aircraft will not display. Lemme know if it works.

I have every plane downloaded with live +, they still do not show up

This usually happens if you don’t have much storage available on your device.