Only certain planes appear in replay

Hello, I was wondering how to increase the amount of planes seen on replay mode. I’m only able to see 3-4 aircraft at a time while the rest are dots. Is there any solution, or is this how the system usually runs. My render settings are on high as well. Also, I’m not sure if this would go in #general or #support. Notify me if this is in the wrong category, thanks!

Hello!

In Settings > Live there should be an option named ‘Aircraft Count’. This should be the setting holding you back. 🙂

3 Likes

Oh okay! Thank you!

1 Like

Note that even on the highest settings, the max amount of aircraft shown is between 12-15