Older iPad not logging in my infinite flight account

Device: iPad Pro 10.5
Operating system: iPadOS 15.6.1

Hello there. I’m having an issue while trying to sign in with my account on my older iPad. I would love to fly on this iPad while I do some airport editing on my other new iPad… but there seems to be a problem.

When I click authorise, I get error code 1

I tried restarting my iPad
Deleting the game and reinstalling it
Changing Wi-Fi connections
Signout of my IFC and sign back in on the iPad

Still not working… can someone help me please? Thanks

1 Like


Open up Safari and go to https://community.infiniteflight.com - the most likely reason for your error is that it’s trying to login to the wrong or a non existent IFC account.


I’m logged in to the correct account

Then go to Settings → Safari on your device. A bit down you’ll find “Clear History and Website data”.
Tap that and try again.


Worked! Bingo :)
Thanks a lot!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.