Notifications

Good morning, everyone! I’ve been getting a lot of notifications lately from posts that I didn’t comment on or that I was tagged in.

How do I get rid of this?

Hello!

Are these posts all in the same category?

1 Like

It’s all event category I think

Ok, do you mind going to #live:events and taking a screenshot of this part here:

1 Like

Your profile > Preferences > Notifications and/or Categories

1 Like

Thanks, just click that bell icon and you can set it to “normal” to not get any notifications.

1 Like

Thank you so much I just tried it. Waiting to see if it work

1 Like

Your welcome, if you notice it happening in other categories you can just repeat the same thing again.

1 Like

Thank you so much again it really worked. Thank you for this advice

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.