Notifications

Hey guys I am currently doing an RJTT to EDDF Long Haul and sadly a notification for IOS 13.1.3 (I think) popped up and pushed back my flight 1 and a half hours. Like the entire game paused and when it popped up and the game resumed and connected back to the Expert server when I pressed ok. Is there a way to deal with this, like do not disturb?

Just disable notifications and do what @AlphaSeven said below, you can put on do not disturb to prevent phone calls as well, unfortunately if a notification does pop up and you’re not there to dismiss it there’s nothing you can do, I don’t know if this is possible but maybe we could add a feature where IF won’t disconnect when a notification pops up

1 Like

ah, the proverbial notification.

i have lost too many flights due to it. and i never remember to turn on DND.

2 Likes

If the problem is the software update notification, follow the steps below to turn the notifications for it off:

  • Go to Settings.
  • Scroll up to see iTunes & App Store and select it.
  • From the Automatic Downloads section, toggle Updates to off .
2 Likes

That’s for App Store updates not software updates that change the firmware, to disable the automatic update head to settings → General → Software Update → then press up the top where it says automatic updates and turn it off, if you pressed okay then you will have to go to the same page and press on the part where it says automatically will update at XX:XX and press install manually later or to fully avoid it head to settings → General → Storage → then scroll down until you find the update and press on it then delete it and you won’t have to worry about it.

2 Likes

After doing all the steps above, you can simply turn off all notifications to avoid having the risk again by following the steps below:


On the “Settings” menu, tap the “Sound & Notification ” option, and then scroll down until you see the “App notifications ” entry. Tap that. Tap each app to see its notification options. To disable notifications for an app, switch the “Block All” toggle the on position.

1 Like

If it’s a system message that being the update messages, battery messages, storage almost full, etc it will over ride all notification settings and do not disturb.

1 Like

Thank you all so much I appreciate it!

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.