Not loading/updating

I tried to update the app and it doesn’t download so I deleted the app after restarting a couple of times now I can’t reinstall the app.

IOS 10
iPad Air

Do you have a stable internet connection? Can you update other apps form the App Store?

Other games download in no time. The internet is fast

Close all your apps, restart your device and try again.

I’ve tried that

Could you post screenshots please?

Hi…go settings- general- reset- reset network settings…do that and retry…
Do you use proxys or vpn?

this is the best I could, I press the stop button the it goes lighter then it goes back to normal (goes darker), nothing changes.

How do I know if it’s ‘proxys’ or ‘vpn’?

Nothing changed after restarting the setting

Dd you somehow enabled restrictions in settings?
The picture looks like that you have age restrictions on…

It’s now turned off and it is still doing the same thing

Restart the app and try again.

Nothing. Might be easier if I just contact apple. Thanks for trying to help

Hey…before you do this, try:
Download the app via itunes on your computer
Plug in your ipad via usb
Install the app via iTunes

But it’s having problems connecting my laptop anyway

What exactly IOS do you have installed? Ipad Air one or two? What kind is your laptop?

iOS 10 on the iPad and hp windows 10

Ios 10.0.2? Reeinstall the drivers on your notebook, than plugin the ipad again, hit trust this computer on ipad, start itunes

It wants to erase my iPad because it’s saying that it was connected to another computer but it hasn’t