Not loading in

I am having an issue loading into airport I go through the normal set up process on both servers goes to load in and crashes I’m on the iPhone X with good connection phone has been restarted. Are you aware of this issue with any other people

Hello!
Have you tried restarting your iPhone? Do you have “clear cache” enabled in settings?

1 Like

Try reinstalling the application. This should solve the issue.

Nope that does not work

Hello!
Before you do what Chatta said, try spawning at another airport in another aircraft.

Will not let me load into Chicago O’Hare I can load into Saint Louis. Just not Chicago. I can not even fly into O’Hare with out it cashing.

If anything you’re doing isn’t working, I suggest doing a Factory Reset as a last-resort option.

I have successfully loaded into five different airport I just cannot Load into O’Hare or any airport around it. When I fly into it 20 miles out it crashes

Then try resetting all settings:

Open the Settings app select General > Reset > Reset All Settings. After you confirm the selection and settings are cleared, go ahead and reboot your device again.
You’ll have to re-enter your settings on an app-by-app basis, but you won’t lose content in any of your apps.

Don’t forget to report back, pal!

That should have no barring on one area of the map.

Try it. It has worked for a friend of mine.

Another possible solution:

  1. Delete Infinite Flight.
  2. Restart your device.
  3. Install Infinite Flight.

Do it in the exact same order!

Is your device on the latest IOS if not go ahead and update now that is a possible cause to the issue

I deleted the app did not restart my phone but reinstalled the app and now it’s working perfectly I was able to load into O’Hare and just completed a flight from St. Louis to O’Hare thanks for the help guys 👍

2 Likes