Not installing

When I paid for Infinite Flight, I tried to install it but it failed for some reason. I did this 7 times and still nothing but just fails. So I tried to install the APK then it failed x7 times. Then I tried to get the code for the failure and this is what it says :“INSTALL_FAILED_NO_MATCHING_ABIS: Failed to extract native libraries, res=-113”
I don’t know what it is but I think that’s preventing me to install Infinite Flight.
Please tell me how to fix this.

1 Like

Try the usuals and see if that works :). If not, I can tag @schyllberg, if not necessary just let me know. Are you IOS or Play?

you just did…

No need to tag, a staff member will eventually come.


@WolfieGotYT Have you tried searching the error code in Google? There may be a fix for that.

1 Like

INSTALL_FAILED_NO_MATCHING_ABIS is when you are trying to install an app that has native libraries and it doesn’t have a native library for your cpu architecture. For example if you compiled an app and are trying to install it on an emulator that uses the Intel architecture instead it will not work”

From Google.

1 Like

Im not sure infinite flight downloads as an APK

This is what I think is the culprit - @WolfieGotYT what sort of device are you trying to download Infinite Flight on?

Samsung A105FN

Play store

You should be installing from the play store. Installing via APK are not supported.

Everyone else, there is no need to tag staff in a support category. They will see it.

2 Likes

So I cant install infinite flight? Aw man ;(

1 Like

Not via an APK. Why are you trying to download via an APK rather than the play store.

1 Like

But it’s not installing from the play store. :/

1 Like

Why not - should be?

Uninstall it
Reboot your device
Make sure your device is not rooted
Install from the play store.

Send a screen shot of the whole screen with any error messages.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.