Not allowing to sign in

Hi,
I have been trying to sign in to ATC/multiplayer many times now, but it says it is experiencing issues connecting to the server. Please help I do not know how to solve this!

Thanks

Thank you for contacting support!

We’re sorry you are having issues connecting to our servers. Please understand that while devices may be the same, the network configuration may be different between users.

Please try the following to resolve your connectivity issue:

  • Reboot your device
    This should always be the first step to resolve any issue. Sometimes the server issue is temporary so waiting a short period of time and/or rebooting may help.

  • Switch between network types (WIFI/Cellular)
    If you are on wifi, try cellular if you can. If you are on cellular, try a wifi connection and see if it is any different.

  • Try a different network
    For troubleshooting, try a different network and see if the results are different.

  • Toggle airplane mode
    – Shut down IF
    – Go into airplane mode on your device for 40-60 seconds
    – Turn airplane mode off. This causes your device to reconnect to your network and solves the problem for some.

  • VPN or Proxy
    Ensure you are not on a VPN network or behind a proxy. These will often block the necessary UDP ports for a successful connection to the live server.

  • Reset device network settings
    iOS
    Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.
    Android
    From the Home screen, navigate: Apps icon Apps icon > Settings > Backup and reset
    Tap Reset network settings.
    Tap RESET SETTINGS.
    If applicable, enter the PIN, password, fingerprint or pattern then tap RESET SETTINGS again to confirm.

Update wifi DNS settings
In some cases you may need to update your devices DNS settings on wifi to use google’s DNS.


iOS
Here’s how to change your iPhone’s DNS servers:

  • From the iPhone’s home screen, tap Settings.
  • Tap Wi-Fi. The available wireless networks in range of your iPhone appear, as shown below.
  • Find your wireless network in the list, and then click the arrow.
  • Tap the DNS field.
  • Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
  • To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  • Re-launch IF

Android

  • Open the Settings on the device.
  • Select “Wi-Fi”.
  • Long press your current network, then select “Modify network”.
  • Mark “Show advanced options” check box.
  • Change “IP settings” to “Static”
  • Change DNS1 to 8.8.8.8
  • Change DNS2 to 8.8.4.4
  • Press “Save” button, disconnect from the network, and reconnect for changes to take effect.

The DNS can only be changed while on WIFI.


Please make sure you try all the listed steps as described above.


If you have tried all of the steps above, please reply to us with the following information:

  • Your device model
  • Your Infinite Flight version (This can be found in the top left corner after tapping “About” in the app)
  • Connection type, cell/wifi. If cellular, please name the network provider (Verizon, T-Mobile, etc)
  • Country you’re currently in
  • Please list any of the steps above you have already tried and their results.

Thank you!

Ok thanks I will try!

Sounds good. Please let us know if it works!

Hmmmmmmmm, I tried all of them, they ended up with the same results. “We cant establish a connection, plz contact support if problem persists.”

I have iPad3, IF version 16.12.6183.13901, wifi, USA. I tried all the steps including DNS thing.

Still same message when clicking multiplayer then sign in then sign in with google or Facebook I tried both.

Hello!

From where did you get the app and when did you get it? :)

Sorry I took a long time to get back. Apple app store, and I’m not quite sure when but quite a long time ago maybe 2016-2017, when Multiplayer came out (before it was only solo, right) I tried but it didn’t quite work, now that I got back to an interest in the game I actually contacted you.

1 Like

Hello!

Ah. Okay.
The issue is that your device unfortunately does not support the version that’s needed for multiplayer. Minimum support is iPad 4th Generation and later.

Ah I thought so.

Also, I wanted to know if I can download the app on a different device without having to pay again?

If it’s iOS, yep. Same Apple-ID is required though.

Oh ok it is, perfect.

Thank you so much!

1 Like