Not Able to turn or lift

Hello! i recent did a flight earlier today which was FACT-EDDF i landed fine without a problem, as i tried to do another flight awhile later i noticed i wasn’t able to turn or takeoff as the yoke won’t work it’s just stuck (i don’t use a yoke, i just use my phone like usual) for example if i had my phone to the sky to takeoff nothing would happen the plane would just stay on the ground anyways i hope you guys can fix this, Thanks for your help.

-Kind regards,
AviatorMikey.

Did you have the autopilot on? Because if you don’t change from NAV1 to GPS it won’t work fine

nope i don’t have AP on.

Hmm I remember I had the issue of not being able to move the control surfaces but always after spawning. It is weird that it happened after doing a flight without any problem. The only way to fix that I know is restarting the flight :/

Hey, Mikey! Please see schyllberg’s response on another topic. A simple device restart should fix this. Hope it helps!

3 Likes

i’ve tried that, i might just have to do the old delete and re-download method.

Ah okay thank you i will try that!! thanks.

No problem! I hope it works :)

That has worked thank you for your help and to you too @IF-Mallorca really appreciated thanks.

-kind regards,
Aviatormikey.

1 Like

Of course, I’m glad I got to solve it. Have a good day 😁

1 Like

Glad to help, have a nice flight!

1 Like

to you as well!

1 Like

Thanks and i hope you do too!