Not able to move yoke

why i can not move in infinite flight yoke ? although the autopilot was already OFF

Are you using the device or joystick as the yoke

1 Like

device, i aready press the calibrate button but still not moving

Have you messed with the yoke settings. Even if you haven’t, try going into settings, press controls, and then press the restore defaults button. Then check if you are able to move the yoke.

2 Likes

i am aready done that too, but after i check it again its still not working. and i dont messed up with the control settings

What device?

1 Like

apple Ipad 4 IOS 9.3.1

Okay. Maybe try uninstalling and reinstalling infinite flight.

1 Like

pay again?

No of course not. If you pay for anything except live you have it forever.

1 Like

so when iam installing the app again i will not but the live paid?

reisntall*

The Live will still be there. You just have to sign into your Google or Facebook account again.

but the app paid again when reinstalling it?

ok, now i can move it by pressing restore to default button at the settings :) thank you =)

What ever you buy on your iTunes account you can install again for free. This is because it saved to your iCloud once you purchase that specific product.

1 Like

allright thank you :)

1 Like

Try to calibrate, if not, turn A/P on again and then turn it off.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.