No subscription find

yesterday(morning) my subscription expired, in the evening I bought a new one, controlled for more an hour, this morning tells me that I have no subscription, can anyone help me and say if I have a subscription or not? thank you

1 Like

Have you tried to restart the app, Marcello?


I just did some researches and it appears that you are not the only one who suffers this


Hopefully this issue can be resolved soon 😊

2 Likes

Yes i did everything but I’m not sure if my purchase was good or not,I don’t want to pay 2 times 😀,yesterday evening the app worked well.

1 Like

Tell us what you have tried and what you haven’t, what device you’re using, etc.

1 Like

Like many threads have the same problem, restart the app, clear your device, restart your device, or factory reset. These are a few things that will fix it. You do have a subscription. Another option is log out of your account with the subscription and relog in.

Some of the smallest fixes have the biggest impacts, good day Ryan.

Thanks guys, issue solved.

4 Likes