No sounds in infinite flight

So guys I just spawned in to solo mode in an approach at Zürich and I heard no engine sound I tried again with a 747 instead of a 777-200 and still no sound I turned up my SFX volume to the max and still nothing? Anyone help me out? Btw I’m now on iOS not android anymore lol

1 Like

Did you turn your ringer on? If that’s on silent, you won’t hear anything.

The ringer is on the max I’ve been trying to find solutions

I mean the switch on the side of your phone. You can have your volume all the way up, but if silent mode is on, then you’re not gonna be able to hear any in game sounds.

Okay I’ll try

If this doesn’t work, please go into Settings > Audio > ensure FSX and ATC volume are turned up

If the above solutions suggestions doesn’t appear to work, then the alternative would be to turn your device OFF (not restart) And switch it back on. That usually resolve it as it happened to me a few occasions

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.